Run Batch not working

Home Forums Watermark CC – Support Run Batch not working

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #498 Reply
    Erik
    Guest

    Step by step I give the required information for a watermark multiple photos. When I push the button “Run batch” nothing happens? ( free version )

    #812 Reply
    thomas
    Keymaster

    If you click on “Run batch” and nothing happens, mostly the cause of this issue is that your files/folders contain special characters or the chosen source/target folder or logo is on an external drive.

    Check if:

    – the source/target folder and path contain special characters
    – the file names of the pictures in the source folder contain special characters
    – your inserted text contain special characters

    Special character are hyphens or “/” or something else.

    If you are using the Pro Version make sure that you are using at least version 1.0.9!


    I’ve removed all answers to minimize confusion.

    #1416 Reply
    Lou DiChello
    Guest

    Mine was working before the update to 2.0…now Batch does not work at all. I checked for special characters, and I don’t have any. Single images seem to work fine.

    #1417 Reply
    thomas
    Keymaster

    Hi,

    could you post or send me (thomas[at]pixelsucht.net) screenshots of your settings?

    Thomas

    #7663 Reply
    Carolyn Whitaker
    Guest

    When I run the batch, I get an error message. This is what it says: The command “select” is not currently available: Continue or Stop.

    No matter which one I choose, the app stops and does not put the logo on my images. In fact, I have to shut down photoshop to get out of the error situation. Please help. I was using the free version and it worked fine. Now that I have the paid version, it is not working.

    #7665 Reply
    thomas
    Keymaster

    Hi Carolyn,

    you probably have the option “Play action” with an unsupported action enabled. Uncheck the option in the tab “Resize/Sharpen/Action” and try again.

    Let me know if it works.

    Thomas

Viewing 6 posts - 1 through 6 (of 6 total)
Reply To: Run Batch not working
Your information: