Can’t install Watermark Plugin

Home Forums Watermark CC – Support Can’t install Watermark Plugin

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #605 Reply
    Scott Wright
    Guest

    I tried to install the plugin following the instructions. When that didn’t work I installed and attempted to use the Adobe Extension Manager only to discover that it won’t work either. So I then tried the Anistasy’s extension manager and I still can’t see the plugin in PS. I have restarted PS several times, and made several attempts to install it. I considered doing a system restore wondering if using the Adobe Ext. Manager first is causing an issue. But after a few hours I haven’t received a confirmation email of my purchase. Without it I am concerned I’d be out $25 and have no way to easily prove that I ordered and paid for it. (Yet, I haven’t seen the charge on my bank card. Usually these types of purchases show up right away.)

    So please contact me to help resolve the issue I am having.

    Sincerely,
    Scott Wright
    316-833-6288

    #606 Reply
    thomas
    Keymaster

    Hello Scott,

    I’m sure we can solve your problem.

    Please install TeamViewer (http://www.teamviewer.com/). In TeamViewer you can see a ID and Password.

    Tell me these 2 things through the contact form on https://pixelsucht.net/photoshop-watermark-cc-plugin-panel/

    I’ll take a look via remote support.

    Thomas

    #610 Reply
    thomas
    Keymaster

    We solved Scott’s issues.

    The problem was that the synchronization in the Creative Cloud App was turned off.

    Thoma

Viewing 3 posts - 1 through 3 (of 3 total)
Reply To: Can’t install Watermark Plugin
Your information: